Important Notice from AspDotNetStorefront
It is with dismay that we report that we have been forced, through the action of hackers, to shut off write-access to this forum. We are keen to leave the wealth of material available to you for research. We have opened a new forum from which our community of users can seek help, support and advice from us and from each other. To post a new question to our community, please visit:
Results 1 to 2 of 2

Thread: How to remove 'Save to your wallet?' option with SmartOPC

  1. #1
    chese79 is offline Junior Member
    Join Date
    Jul 2010

    Default How to remove 'Save to your wallet?' option with SmartOPC

    I feel like I saw the place to turn this off, but now that I am searching for it I can't find it. How do I remove 'Save to your wallet?' option with SmartOPC?


  2. #2
    GoVedia is offline Member
    Join Date
    Oct 2012
    Orange, CA

    Default CIM Wallet


    Sounds like you have Authorize.Net CIM enabled. Simply disable it from the Site Configuration Wizard.

    1) Navigate to Site Configuration Wizard (Admin Console).
    2) Under the Payment Gateways section, click the configure link beside Authorize.Net
    3) Disable CIM.

    Robert Kanaan
    AspDotNetStorefront Development Partner

    Approved AspDotNetStorefront Development Partner
    AspDotNetStorefront Recommended Reseller